<!DOCTYPE html>



<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">



<head>











<link href="https://zypapp.com/wp-content/themes/zypapp/css/font-awesome.css" rel="stylesheet" type="text/css">



<link href="https://zypapp.com/wp-content/themes/zypapp/css/owl.carousel.css" rel="stylesheet" type="text/css">



<link href="https://zypapp.com/wp-content/themes/zypapp/css/style.css" rel="stylesheet" type="text/css">

<link href="https://zypapp.com/wp-content/themes/zypapp/css/popbox.css" rel="stylesheet" type="text/css">

<link rel="stylesheet" href="https://zypapp.com/wp-content/themes/zypapp/css/nice-select.css" type="text/css">

<link rel="stylesheet" type="text/css" href="https://zypapp.com/wp-content/themes/zypapp/css/lightbox.min.css">



<script src="https://zypapp.com/wp-content/themes/zypapp/js/jquery-1.11.1.min.js"></script>



<script src="https://zypapp.com/wp-content/themes/zypapp/js/browser-detect.js"></script>



<script src="https://zypapp.com/wp-content/themes/zypapp/js/jquery.matchHeight.js"></script>



<script src="https://zypapp.com/wp-content/themes/zypapp/js/owl.carousel.min.js"></script>

<script src="https://zypapp.com/wp-content/themes/zypapp/js/blocksit.min.js"></script>

<script src="https://zypapp.com/wp-content/themes/zypapp/js/jquery.nice-select.js"></script>

<script src="https://zypapp.com/wp-content/themes/zypapp/js/popbox-1.1.js"></script>



<script type="text/javascript">



<!--



function bodyLoad(){



	//var jj = BrowserDetect.browser + ' ' + BrowserDetect.version + ' ' + BrowserDetect.OS ;



	//alert( jj);



	document.getElementsByTagName('body')[0].className+= ' ' + BrowserDetect.OS + ' ' + BrowserDetect.browser + ' v' + BrowserDetect.version;



	}



	window.onload = bodyLoad;



// -->



</script>



	<meta charset="UTF-8">



	<meta name="viewport" content="width=device-width, initial-scale=1">



	<link rel="profile" href="http://gmpg.org/xfn/11">



	


	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Zyp Home Cleaning - Trusted Professional Home Cleaners</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Home Cleaning! Get as little as a single bathroom cleaned for $25. Download our iOS app today! - One room? No Problem! Whole Home? We&#039;ve got you covered!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://zypapp.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Zyp- Home Cleaning Solution For Roommates" />
<meta property="og:description" content="Get as little as a single bathroom cleaned for $25. Download our iOS app today! One room? No Problem! Whole Home? We&#039;ve got you covered!" />
<meta property="og:url" content="https://zypapp.com/" />
<meta property="og:site_name" content="Zypapp" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Get as little as a single bathroom cleaned for $25. Download our iOS app today! One room? No Problem! Whole Home? We&#039;ve got you covered!" />
<meta name="twitter:title" content="Zyp- Home Cleaning Solution For Roommates" />
<meta name="twitter:site" content="@zypapp" />
<meta name="twitter:creator" content="@zypapp" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/zypapp.com\/","name":"Zyp App","potentialAction":{"@type":"SearchAction","target":"https:\/\/zypapp.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/zypapp.com\/","sameAs":["https:\/\/www.facebook.com\/Zyp-1590959274486590\/?fref=ts","https:\/\/www.instagram.com\/zypapp\/","https:\/\/www.linkedin.com\/company\/9499692?trk=tyah&trkInfo=clickedVertical:company,clickedEntityId:9499692,idx:3-5-8,tarId:1484507478284,tas:zyp","https:\/\/www.youtube.com\/channel\/UCLG4heUK4DSN2i3lThPqs2g","https:\/\/twitter.com\/zypapp"],"@id":"#organization","name":"Zyp","logo":"https:\/\/zypapp.com\/wp-content\/uploads\/2017\/01\/Blue-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zypapp &raquo; Feed" href="https://zypapp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zypapp &raquo; Comments Feed" href="https://zypapp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zypapp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://zypapp.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://zypapp.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zypapp.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://zypapp.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://zypapp.com/wp-content/themes/zypapp/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://zypapp.com/wp-content/themes/zypapp/css/ie.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://zypapp.com/wp-content/themes/zypapp/css/ie8.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://zypapp.com/wp-content/themes/zypapp/css/ie7.css?ver=20160816' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://zypapp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zypapp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://zypapp.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zypapp.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://zypapp.com/wp-content/themes/zypapp/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://zypapp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zypapp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zypapp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://zypapp.com/' />
<link rel="alternate" type="application/json+oembed" href="https://zypapp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzypapp.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zypapp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzypapp.com%2F&#038;format=xml" />
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://zypapp.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.58_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//zypapp.com/?wordfence_logHuman=1&hid=1A17D2DA983D72B1B3055945C2C3E3DA');
</script>
    <script type="text/javascript" src="https://zypapp.com/wp-content/themes/zypapp/js/lightbox.min.js"></script>

    <script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-88262128-1', 'auto');

  ga('send', 'pageview');



</script>



    <script type="text/javascript">



$(function(){



        var stickyRibbonTop = $('.site-inner').offset().top;



          



        $(window).scroll(function(){



                if( $(window).scrollTop() > stickyRibbonTop ) {



                        $('#stickyribbon').css({position: 'fixed', top: '0px', left: '0px', right: '0px', display: 'block'});



                } else {



                        $('#stickyribbon').css({position: 'static', top: '0px', display: 'block' });



						$('.page-id-5 #stickyribbon').css({position: 'absolute', top: '0', display: 'none'});



                }



        });



});



</script>

</script>





<script>

jQuery(document).ready(function(e) {

	jQuery("#header_menu li a").click(function(e) {

		var url = jQuery(this).attr("href");

		

		

var id = url.substring(url.lastIndexOf('/') + 1);



	 if(jQuery(id).length > 0)

	 {

		 e.preventDefault();

        jQuery('html, body').animate({scrollTop:jQuery(id).offset().top}, 'slow'); 

	 }

	

	});

   

});

</script>



<script>
$=jQuery;

$(document).ready(function(){

    $(".ca_click").click(function(){

        $(this).parent(".ca_tog_main").children(".ca_disp").toggle();

    });

});



$(document).ready(function() {

  $('select').niceSelect();

});



</script>





</head>







<body class="home page-template-default page page-id-5 no-sidebar">








<div id="page" class="site">



	<div class="site-inner">







	<div class="header_menu afclr" id="stickyribbon">



<div class="wrapper">

<div class="h_logo"><a href="https://zypapp.com/"><img src="https://zypapp.com/wp-content/uploads/2016/11/zyp_logo.png"></a></div>

<div class="site-menu afclr">

<div class="mobile_menu afclr">

<span style="font-size:30px;cursor:pointer" onclick="openNav()">&#9776;</span>



<script>

function openNav() {

    document.getElementById("mySidenav").style.width = "250px";

}



function closeNav() {

    document.getElementById("mySidenav").style.width = "0";

}

</script>

<div id="mySidenav" class="sidenav">

<div class="my_side_inner">

  <a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>

  <div class="menu-header-menu-container"><ul id="mySidenav" class="nav-menu1 afclr"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-42"><a href="https://zypapp.com/#How-it-works">HOW IT WORKS</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-43"><a href="https://zypapp.com/#services">SERVICES</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-44"><a href="https://zypapp.com/#where-we-serve">Where we serve</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-45"><a href="https://zypapp.com/#testimonials">Testimonials</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-46"><a href="https://zypapp.com/#join-us">JOIN US</a></li>
</ul></div>
</div>

</div>

</div>


<script>

$("#mySidenav li a").click(function(e) {

     document.getElementById("mySidenav").style.width = "0";

});



</script>

<div class="menu-header-menu-container"><ul id="header_menu" class="nav-menu afclr"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-42"><a href="https://zypapp.com/#How-it-works">HOW IT WORKS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-43"><a href="https://zypapp.com/#services">SERVICES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-44"><a href="https://zypapp.com/#where-we-serve">Where we serve</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-45"><a href="https://zypapp.com/#testimonials">Testimonials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-46"><a href="https://zypapp.com/#join-us">JOIN US</a></li>
</ul></div></div>

<div class="he_right_button"><div class="play_btn1">

<a href="https://itunes.apple.com/us/app/zyp/id976303552?mt=8"><i class="fa fa-apple" aria-hidden="true"></i><span>Download</span></a>

<a href="tel:(617) 982-2997"><i class="fa fa-phone" aria-hidden="true"></i><span>Book By Phone</span></a>

</div></div>



</div>



</div>







		<div id="content" class="site-content">






</div>







<style>#content{padding:0;}</style>





<link href="https://zypapp.com/wp-content/themes/zypapp/css/gallery-style.css" rel="stylesheet" type="text/css">

<div class="slider wrapper1">



<div class="wrapper afclr">



<div class="header_top afclr">



<div class="men_img"><img src="https://zypapp.com/wp-content/themes/zypapp/images/man1.png" alt="">



</div>



<div class="slide_text">



<h2>Clean One Room at a Time!</h2>
<p>or the whole home. Starting at $24<sup>.99</sup></p>
<p>Have you ever wished you could snap your fingers and your home would suddenly be spotless? Make your wish come true!</p>
<p><strong>Zyp. A new cleaning solution.</strong></p>
<p>&nbsp;</p>



<div class="slide_btn">



<div class="play_btn">



<a href="https://itunes.apple.com/us/app/zyp/id976303552?mt=8"><i class="fa fa-apple" aria-hidden="true"></i><span>Available on the



<b>App Store</b></span></a>



<a href="tel:(617) 982-2997"><b>Book By Phone</b>



<span class="ph_span">(617) 9822-ZYP</span></a>



</div>







</div>

<p></p>



</div>



<div class="mobile_img"><img src="https://zypapp.com/wp-content/themes/zypapp/images/zup_mobile.png" alt=""></div>



</div>



</div>



<div class="wrapper">



<div class="no_sub_main afclr">



<div class="no_sub_left">



<div class="no_sub_in_main afclr">
<div class="no_su_left"><img src="https://zypapp.com/wp-content/uploads/2016/11/no-sub.png" /></div>
<div class="no_sub_inner">
<h2>No subscription</h2>
<p>We have same-day availability with no commitments, no minimums, no monthly fees, and no contracts. We just Zyp in, do our thing, and Zyp out!</p>
</div>
</div>
<div class="no_sub_in_main afclr">
<div class="no_su_left"><img src="https://zypapp.com/wp-content/uploads/2016/11/flat-rate.png" /></div>
<div class="no_sub_inner afclr">
<h2>Flat-rate only</h2>
<p>To make Zyp affordable and easy to order, our services are all flat rate. It doesn’t get any easier than that! The best part? Our split-the-bill feature makes it simple for roommates to split the cost.</p>
</div>
</div>
<div class="no_sub_in_main afclr">
<div class="no_su_left"><img src="https://zypapp.com/wp-content/uploads/2016/11/professional-cleaner.png" /></div>
<div class="no_sub_inner afclr">
<h2>Verified professionals</h2>
<p>We take your safety very seriously! All of our agents have been thoroughly vetted and verified. They’ve passed background checks, interviews, and nailed a test clean.</p>
</div>
</div>










</div>



<div class="no_sub_right"><h2>We’ve got you covered. Zyp is cleaning done Your Way!</h2></div>







</div>



<div class="hw_main afclr" id="How-it-works">



<div class="hw_title afclr"><h1>How it works</h1></div>

<p style="text-align: center;">We figure that, in this day and age, ordering cleaning services should be no more difficult – or more expensive—than ordering pizza. Here’s how it works:</p>



<div class="hw_imgae afclr">

<div class="hw_imgae_inner afclr">

<div class="hw_im_block">

<div class="hw_im_block_inner afclr">

<div class="hw_im_blimg afclr"><img src="https://zypapp.com/wp-content/themes/zypapp/images/select-img.png"></div>

<div class="hw_im_content afclr">

<h3>Choose Your Clean</h3>
<p>One room? No problem! Two rooms? We have you covered! Three rooms? Four Rooms? Five rooms? We got this! Our services are always à la carte, so you can pick and choose exactly what you want.</p>



</div>



</div>

</div>

<div class="hw_im_block">

<div class="hw_im_block_inner afclr">

<div class="hw_im_blimg afclr"><img src="https://zypapp.com/wp-content/themes/zypapp/images/review-img.png"></div>

<div class="hw_im_content afclr">

<h3>Review And Confirm</h3>
<p>Confirm your order. We clean your way, so feel free to include add-ons. Some popular ones include inside of the fridge, hand-wash dishes and more!</p>

</div>

</div>

</div>

<div class="hw_im_block">

<div class="hw_im_block_inner afclr">

<div class="hw_im_blimg afclr"><img src="https://zypapp.com/wp-content/themes/zypapp/images/relux-img.png"></div>

<div class="hw_im_content afclr">

<h3>Relax</h3>
<p>We’ll take it from here! Just go on about your day. One of our verified professional cleaners will show up at your door in a Zyp. We’ll Zyp in, work our magic, and leave your home spotless and sparkling!</p>

</div>

</div>

</div>

</div>



</div>



</div>



















</div>



</div>







<div class="our_serv_main wrapper1 afclr" id="services">



<div class="wrapper">



<div class="our_serv afclr">



<div class="hw_title s_title afclr"><h1>Our services</h1></div>



<div class="our_content_title afclr"><p>Zyp allows you to customize your cleaning service. You can book a cleaning for a single room (a bathroom, bedroom, or living room) for a total of $24.99, all the way up to an entire home cleaning. Our flat rates include all cleaning supplies.</p>
</div>



<div class="our_serv_bl_main afclr">






 	
        

        <div class="our_block">



<div class="our_block_inner afclr" data-mh="my-group">



<h1>Bedrooms</h1>

<ul class="our_bl_list">
<li>Clean and dust all accessible surfaces</li>
<li>Change bed linens and make the bed (Linens must be provided)</li>
<li>Clean floors/carpets</li>
<li>Take out garbage and recycling</li>
</ul>

</div>



</div>

    
        

        <div class="our_block">



<div class="our_block_inner afclr" data-mh="my-group">



<h1>Bathrooms</h1>

<ul class="our_bl_list">
<li>Clean and sanitize toilet, shower, tub, and sink</li>
<li>Dust all accessible surfaces</li>
<li>Clean floors</li>
<li>Take out garbage and recycling</li>
</ul>

</div>



</div>

    
        

        <div class="our_block">



<div class="our_block_inner afclr" data-mh="my-group">



<h1>Living Room and Common Areas</h1>

<ul class="our_bl_list">
<li>Clean and dust all accessible surfaces</li>
<li>Clean floors/carpets</li>
<li>Take out garbage and recycling</li>
</ul>

</div>



</div>

    
        

        <div class="our_block">



<div class="our_block_inner afclr" data-mh="my-group">



<h1>Kitchens</h1>

<ul class="our_bl_list">
<li>Clean, wipe down, and sanitize all accessible surfaces</li>
<li>Clean the microwave, stove exterior, and fridge</li>
<li>Clean floors</li>
<li>Take out garbage and recycling</li>
</ul>

</div>



</div>

    


 






</div>



<div class="our_add afclr">



<div class="our_add_title afclr"><h1>Add on services</h1></div>



<div class="our_add_list afclr">



<ul class="our_a_list">



<li><span>Inside of cabinets</span></li>



<li><span>Inside of fridge</span></li>



<li><span>Inside of oven</span></li>



<li><span>Half Bathroom</span></li>



<li><span>Hand washing Dishes </span></li>



</ul>



</div>



</div>



<div class="sav_time afclr">



<div class="save_secton">



<h1>Save time and let us do the cleaning!</h1>
<p>starting from $24<sup>99</sup></p>



<div class="save_btn_outer">



<div class="play_btn">



<a href="https://itunes.apple.com/us/app/zyp/id976303552?mt=8"><i class="fa fa-apple" aria-hidden="true"></i><span>Available on the



<b>App Store</b></span></a>



<a href="tel:(617) 982-2997"><b>Book By Phone</b>



<span>(617) 9822-ZYP</span></a>



</div>



</div></div>







</div>











</div>



</div>







</div>







<div div class="bill_main wrapper1 afclr">



<div class="wrapper">



<div class="bill_inner afclr">



<div class="bill_left"><h1>Split the Bill</h1><p>Affordable cleaning service.<br>



Check for yourself.</p></div>



<div class="bill_right">

<div class="select_overflow over_one">

<select name="bathroom" id="bathroom" onChange="findbathroom()">

<option value="25" selected>1 Bathroom $24.99</option>

<option value="50">2 Bathrooms $49.98</option>

<option value="50">1 Bathroom + 1 Kitchen $49.99</option>

<option value="60">1 Bathroom + 1 Kitchen + 1 Living Room $59.99</option>

<option value="83">1 Bed + 1 Bath Apartment $83.00</option>

<option value="110">2 Bed + 2 Bath Apartment $110</option>

</select>

</div>

<div class="sel_div">/</div>

<div class="select_overflow">

<select name="roommates" id="roommates" onChange="findbathroom()">

<option value="1" selected>1 roommate</option>

<option value="2">2 roommates</option>

<option value="3">3 roommates</option>

<option value="4">4 roommates</option>

<option value="5">5 roommates</option>

</select>

</div>



<span class="span_equal">= </span><span class="currency_sign"> $</span><span id="output"></span>



<script>

function findbathroom() {

	 var eID = document.getElementById("bathroom").value; 



	 var eID1 = document.getElementById("roommates").value; 

	 

	  var total = eID / eID1;

	 document.getElementById("output").innerHTML = Math.floor(total);

	 



	 }

	 findbathroom();

</script>



<div class="clr"></div>

<div class="video_btn">
<a rel="wp-video-lightbox" href="https://www.youtube.com/watch?v=VB8wr5uo-14&amp;width=640&amp;height=480" title="">Play our roommates video</a></div>

</div>


</div>



</div>



</div>



<div class="we_serv wrapper1 afclr" id="where-we-serve">



<div class="wrapper">



<div class="we_serv_title afclr"><div class="hw_title afclr"><h1>Where we serve</h1><p>More coming soon!</p></div></div>



<div class="we_gallery afclr">




<div id="container">


 


 




 <div class="block">

<img width="1200" height="1200" src="https://zypapp.com/wp-content/uploads/2016/11/slider-img3-1200x1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://zypapp.com/wp-content/uploads/2016/11/slider-img3.jpg 1200w, https://zypapp.com/wp-content/uploads/2016/11/slider-img3-150x150.jpg 150w, https://zypapp.com/wp-content/uploads/2016/11/slider-img3-300x300.jpg 300w, https://zypapp.com/wp-content/uploads/2016/11/slider-img3-768x768.jpg 768w, https://zypapp.com/wp-content/uploads/2016/11/slider-img3-1024x1024.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" />
</div>





 




 <div class="block">

<img width="1200" height="1200" src="https://zypapp.com/wp-content/uploads/2016/11/slider5-1200x1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://zypapp.com/wp-content/uploads/2016/11/slider5.jpg 1200w, https://zypapp.com/wp-content/uploads/2016/11/slider5-150x150.jpg 150w, https://zypapp.com/wp-content/uploads/2016/11/slider5-300x300.jpg 300w, https://zypapp.com/wp-content/uploads/2016/11/slider5-768x768.jpg 768w, https://zypapp.com/wp-content/uploads/2016/11/slider5-1024x1024.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" />
</div>





 




 <div class="block">

<img width="1200" height="1200" src="https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1-1200x1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1.jpg 1200w, https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1-150x150.jpg 150w, https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1-300x300.jpg 300w, https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1-768x768.jpg 768w, https://zypapp.com/wp-content/uploads/2016/11/gallery-img6-1-1024x1024.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" />
</div>







</div>

</div>














<div class="we_country afclr">



<div class="we_cont_left">
<ul class="we_cont_list">
<li>Allston</li>
<li>Belmont</li>
<li>Boston</li>
<li>Brighton</li>
<li>Brookline</li>
</ul>
</div>
<div class="we_cont_left">
<ul class="we_cont_list">
<li>Cambridge</li>
<li>Charlestown</li>
<li>Dorchester</li>
<li>Fenway</li>
<li>Jamaica Plain</li>
</ul>
</div>
<div class="we_cont_left">
<ul class="we_cont_list">
<li>Lexington</li>
<li>Lincoln</li>
<li>Medford</li>
<li>Mission Hill</li>
<li>Newton</li>
</ul>
</div>
<div class="we_cont_left">
<ul class="we_cont_list">
<li>Somerville</li>
<li>South Boston</li>
<li>Waltham</li>
<li>Watertown</li>
<li>West Roxbury</li>
</ul>
</div>







</div>



<div class="popular_main afclr">



<div class="po_title afclr"><h3><span>Popular on the following campuses</span></h3><div class="pop_border"></div></div>





<div class="pop_logos afclr">

<div class="vidslide_o">

<div class="vidslide" id="vidslide">




 	
        

  <a href="https://www.northeastern.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/north-block1.png" alt="" /></a>

    
        

  <a href="http://www.bu.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/north-block2.png" alt="" /></a>

    
        

  <a href="http://www.bentley.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/nirth-block3.png" alt="" /></a>

    
        

  <a href="http://www.brandeis.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/north-block4.png" alt="" /></a>

    
        

  <a href="http://www.massachusetts.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/mit1.png" alt="" /></a>

    
        

  <a href="http://www.harvard.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/haved-logo.png" alt="" /></a>

    
        

  <a href="http://emmanuel.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/Emmanuel-College.png" alt="" /></a>

    
        

  <a href="https://www.berklee.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/logo1233.png" alt="" /></a>

    
        

  <a href="https://www.tufts.edu/" target="_blank">
        <img src="https://zypapp.com/wp-content/uploads/2016/11/tufts-logo-univ-blue.png" alt="" /></a>

    


 
</div>

</div>











<script>
$ = jQuery;

$('#vidslide').owlCarousel({

    loop:true,

    margin:5,

	autoplay:false,

autoplayTimeout:2000,

autoplayHoverPause:true,

    nav:true,

	responsiveClass:true,

    responsive:{

        0:{

            items:0

        },

		321:{

            items:2

        },

        481:{

            items:3

        },

		768:{

            items:5

        }

        

    }

})

</script>



</div>













</div>



</div>







</div>







<div class="join_section wrapper1">



<div class="wrapper">



<div class="cleaning_secton">



<div class="cleaning_icon"><img src="https://zypapp.com/wp-content/themes/zypapp/images/claning-icon.png" alt=""></div>

<h1>10% OFF YOUR NEXT CLEANING</h1>
<p>Refer a friend and get 10% off your next cleaning! Your friend will also get 10% off their first cleaning.</p>





<br>



<div class="play_btn_outer">



<div class="play_btn">



<a href="https://itunes.apple.com/us/app/zyp/id976303552?mt=8"><i class="fa fa-apple" aria-hidden="true"></i><span>Available on the



<b>App Store</b></span></a>

<a href="tel:(617) 982-2997"><b>Book By Phone</b>



<span>(617) 9822-ZYP</span></a>



</div>



</div></div>



</div>



</div>











<div class="testimonials wrapper1" id="testimonials">



<div class="wrapper">



<div class="testimonials_inner">



<div class="heading"><h1>Testimonials</h1></div>



<div class="testimonials_one">



<div class="to_one_outer">



<div class="to_one">



<p>Zyp cleaners are friendly, trustworthy and do a really good job.</p>



<p>They had my apartment looking spotless in no time, and i easily split the bill with roommates.</p>



</div>



<div class="corner_left"><img src="https://zypapp.com/wp-content/themes/zypapp/images/bottom-left-corner.png" alt="">Tyler</div>



</div>



</div>



<div class="testimonials_one">



<div class="to_one_outer2">



<div class="to_one">



<p>"Seriously my house was cleaner afer Zyp came through than when we moved in.</p>



<p>It's quick and easy service that everyone should use"</p>



</div>



<div class="corner_left2">Zach<img src="https://zypapp.com/wp-content/themes/zypapp/images/bottom-right.png" alt=""></div>



</div>



</div>



<div class="testimonials_one">



<div class="to_one_outer3">



<div class="to_one">



<p>"After a crazy messy party, Zyp came in and made my place look as good as new! "</p>




</div>



<div class="corner_left3"><img src="https://zypapp.com/wp-content/themes/zypapp/images/top-left.png" alt="">Alyssa</div>



</div>



</div>



</div>



</div>



</div>







<div class="join_section wrapper1" id="join-us">



<div class="wrapper">



<div class="join_in">



<h3>Join our mailing list for special promotions and exciting updates</h3>



<!--<p>Show your interest and lets have a talk. <a href="become-a-partner/">Learn more</a></p>

-->

<div class="join_form">



<div class="hom_con_main afclr">

<!-- Begin MailChimp Signup Form -->

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">

<style type="text/css">

	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }

	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.

	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

</style>

<div id="mc_embed_signup">

<form action="//zypapp.us12.list-manage.com/subscribe/post?u=164dcf75a7e2e147be258b7aa&amp;id=badd69d543" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

    <div id="mc_embed_signup_scroll">

<div class="mc-field-group hom_inp">

	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME" placeholder="Name*">

</div>

<div class="mc-field-group hom_inp">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email*">

</div>

<div class="mc-field-group hom_inp">

	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME" placeholder="Zip Code">

</div>

	<div id="mce-responses" class="clear">

		<div class="response" id="mce-error-response" style="display:none"></div>

		<div class="response" id="mce-success-response" style="display:none"></div>

	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_164dcf75a7e2e147be258b7aa_badd69d543" tabindex="-1" value=""></div>

    <div class="hom_submit"><input type="submit" value="Apply" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>

</form>

</div>



<!--End mc_embed_signup-->

 </div>









</div>



</div>



</div>



</div>












		</div><!-- .site-content -->



	<footer>

<div class="wrapper">

<div class="wrap_in">

<div class="s_icon">

<a href="https://www.facebook.com/Zyp-1590959274486590/?fref=ts" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>

<a href="https://twitter.com/zypapp" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>

<a href="https://www.instagram.com/zypapp" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>

<a href="https://www.youtube.com/channel/UCLG4heUK4DSN2i3lThPqs2g" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>

<a href="https://itunes.apple.com/us/app/zyp/id976303552?mt=8" target="_blank"><i class="fa fa-apple" aria-hidden="true"></i></a>

</div>

<div class="f_menu">


<div class="menu-footer-menu-container"><ul id="footer_menu" class="afclr"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://zypapp.com/about-us/">About us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://zypapp.com/careers/">Careers</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://zypapp.com/become-a-partner/">Become a Partner</a></li>
<li id="menu-item-176" class="contact_popup menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a>Contact</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="mailto:feedback@zypapp.com">Feedback</a></li>
<li id="menu-item-184" class="press_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a>Press</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://zypapp.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://zypapp.com/terms-condition/">Terms &#038; Condition</a></li>
</ul></div>



</div>
<div id="popup_box1" class="overlay">
	<div class="popup">
		<a class="close">X</a>
		<div class="prv_policy afclr">
<div class="pv_title"><h4 class="modal-title">Contact Us</h4></div>
<div class="prv_content afclr">
<div class="ad_detal">
<p style="text-align: center;"><strong>Mail to : <a href="mailto:hello@zypapp.com">hello@zypapp.com</a></strong></p>
<p style="text-align: center;"><strong>Phone : <a href="tel:(617) 982-2997">(617) 982-2997</a></strong></p>
<p style="text-align: center;">We're always here and happy to help. Give us a call about anything, absolutely anything!</p>
</div>

</div>
</div>
	</div>
</div>
<div id="popup_box2" class="overlay1">
	<div class="popup1">
		<a class="close1">X</a>
		<div class="prv_policy afclr">
<div class="pv_title"><h4 class="modal-title">Press</h4></div>
<div class="prv_content afclr">
<div class="pres_cont afclr">
<p class="hearing">
		 Interested in what we are doing? Fantastic! We would be thrilled to speak with you! For all press inquiries, email:
		 </p>
<div class="wrat_info"> 
		 <div class="supportmail">
		  <span class="pnicon"><i class="fa fa-envelope"></i></span>
		 <span class="mailspan">
		<a href="mailto:press@zypapp.com" target="_blank">press@zypapp.com</a>		 </span>
		 </div>
		 </div>
</div>
</div>
</div>
	</div>
</div>
<div class="copy_text">Copyright 2015 to 2016 Zyp, LLC</div>

<div class="f_logo"><a href="https://zypapp.com/"><img src="https://zypapp.com/wp-content/themes/zypapp/images/logo.png" alt=""></a></div>

</div>





</div>

</footer>


<script src="https://zypapp.com/wp-content/themes/zypapp/js/site_functions.js"></script>

	</div><!-- .site-inner -->

</div><!-- .site -->
   
<script>
$('.contact_popup a').click(function(e) {
  $(this).closest('.f_menu').siblings('.overlay').addClass('active');  
});
$('.close').click(function(e) {
  $(this).closest('.overlay').removeClass('active');  
});


$('.press_menu a').click(function(f) {
  $(this).closest('.f_menu').siblings('.overlay1').addClass('active1');  
});
$('.close1').click(function(f) {
  $(this).closest('.overlay1').removeClass('active1');  
});

</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://zypapp.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://zypapp.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zypapp.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://zypapp.com/wp-content/themes/zypapp/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zypapp.com/wp-content/themes/zypapp/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='https://zypapp.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

</body>

</html>





